Формулы Excel. Рассмотрим как работать с формулами в Excel?

Примеры работ с популярными формулами Excel

Формула =МАКС

  1. Описание формулыФормула возвращает наибольшее числовое значение из выбранных клеточек например в таблице.
  2. Синтаксис формулы
    МАКС (Число; [Число];…) В примере: =МАКС(A2:B12), где A2 – это первая ячейка таблицы, B12 – последняя ячейка той же таблицы.
Формулы Excel. Рассмотрим как работать с формулами в Excel?
Формулы Excel. Рассмотрим как работать с формулами в Excel?

Пример работы с формулой (=МАКС)

 

Формула =МИН

  1. Описание формулы
    Формула возвращает наименьшее значение из набора значений, которые записаны в выбранных клеточках.
  2. Синтаксис формулы
    МИН(Число; [Число];…) В примере: =МИН(A2:B12), где A2 – это первая ячейка таблицы, B12 – последняя ячейка той же таблицы.

Пример работы с формулой (=МИН)

 

Формула =СРЗНАЧ

  1. Описание формулы
    Формула возвращает среднее арифметическое значение аргументов, которые записаны в выбранных клеточках.
  2. Синтаксис формулы
    СРЗНАЧ(Число; [Число];…) В примере: =СРЗНАЧ(A2:B4), где A2 – это первая ячейка таблицы, B4 – последняя ячейка той же таблицы.

Пример работы с формулой (=СРЗНАЧ)

ВАЖНО:

  • Аргументы формулы – числа, имена, или ссылки на ячейки, которые содержат числа.
  • Формула пропускает буквенное выражение чисел (два, три, пять).
  • Формула не учитывает ссылку на ячейку, в которой записан текст.

Формула =СУММ

  1. Описание формулы
    Формула суммирует числа, записанные в выделенных клеточках.
  2. Синтаксис формулы
    СУММ(Число; [Число];…) В примере: =СУММ(A2:B4), где A2 – это первая ячейка таблицы, B4 – последняя ячейка той же таблицы.

Пример работы с формулой (=СУММ)

Сравнение использования суммы по средствам плюса формула такого вида: =А2+А3+А4+А5+А6

В отличии от обычно добавления, которое выдает ошибку #ЗНАЧ!, столкнувшись c текстом в диапазоне формулы, формула СУММ исключает текстовые значения и суммирует только числовые.

Формула =ЕСЛИ

  1. Описание формулы
    Функция сравнивает фактический результат и предполагаемый, а потом, в зависимости от выполнения, или невыполнения условий, выводит Истину или Ложь.
  2. Синтаксис формулы
    ЕСЛИ (логическое_выражение; значение_если_истина; [значение_если_ложь]) В примере: =ЕСЛИ(A2>0;”Положительное”;”Отрицательное”)

Важно:

  • Логическое_выражение – выражение, которое необходимо проверить;
  • Значение_если_истина – действие, если предполагаемый результат совпадает с фактическим;
  • Значение_если_ложь – действие, если предполагаемый результат не совпадает с фактическим.

Пример работы с формулой (=ЕСЛИ)

 

Формула =СУММЕСЛИ

  1. Описание формулы
    Функция суммирует из выбранного диапазона лишь те числа, которые соответствуют условию.
  2. Синтаксис формулы
    СУММЕСЛИ(диапазон;критерий;[диапазон_для_суммы]) В примере: =ЕСЛИ(A2>0;”Положительное”;”Отрицательное”)

Например, если в столбце А нужно вычислить сумму чисел больше 3, можно использовать формулу: =СУММЕСЛИ (A1:A20;”>3″)

  • Диапазон – выбранные ячейки, из которых производится выборка по заданному критерию.
  • Критерий – условие, которое применяется к выбранному диапазону ячеек.

Как работать с формулами в Excel инструкция

Внимание!: Условие, содержащее текст берется в кавычки (” “)

  • Диапазон_для_суммы – ячейки, которые нужно подытожить, если они не совпадают с указанным диапазоном, если же совпадают, то аргумент Диапазон_для_суммы в формуле отсутствует, поскольку является необязательным аргументом.

Формула =СЧЁТ

  1. Описание формулы
    Функция подсчитывает количество ячеек, которые содержат числа.
  2. Синтаксис формулы
    СЧЁТ(значение1;[значение2];…) В примере: =СЧЁТ(A2:B6), где A2 – это первая ячейка таблицы, B6 – последняя ячейка той же таблицы.

Примечания: Данные формулы могут содержать или ссылаться на различные типы данных, будь то строка, ряд, или таблица, но учитываются только числовые типы данных, остальные же формулой игнорируются.

Замечания

  • Аргументы, представляющие собой числа, даты или представления чисел в тексте (например, числа, заключенные в кавычки, такие как “1”, “2”, “3”), будут учитываться формулой.
  • Булевые значения и текстовые представления чисел, введенных непосредственно в список аргументов, так же будут учитываться формулой. Однако формула игнорирует пустые ячейки.

Пример работы с формулой (=СЧЁТ)

Формула =ДНИ

  1. Описание формулы
    Функция возвращает количество дней между двумя  нужными датами, подставленными в формулу.
  2. Синтаксис формулы
    ДНИ(конечная_дата;начальная_дата) В примере: =ДНИ(A2;B2)
Читайте также на нашем сайте:  Диаграмма Ганта в excel. Пошаговое построение диаграммы в Excel

Конечная_дата и начальная_дата – 2 даты, количество дней между которыми необходимо выяснить.

Пример работы с формулой (=ДНИ)

Формула =КОРРЕЛ

  1. Описание формулы
    Функция возвращает коэффициент корреляции между двумя массивами ячеек. Этот коэффициент используется для проверки взаимосвязи между двумя признаками. Например, он может соотнести среднюю температуру в доме с количеством используемого отопления.
  2. Синтаксис формулы
    КОРРЕЛ(массив1;массив2) В примере: =КОРРЕЛ(A2:A4;B2:B4)
  • Массив1 – диапазон значений.
  • Массив2  – второй диапазон значений.

Пример работы с формулой (=КОРРЕЛ)


Формула =СЦЕПИТЬ

  1. Описание формулы
    Функции используется для соединения 2 и больше кусочков текста в один, записывая их в одну клеточку.
  2. Синтаксис формулы
    СЦЕПИТЬ(текст1;[текст2]…) В примере: =СЦЕПИТЬ(A2;B2;”.”;C2)

Текст1, текст2 и т.д. – элемент объединения. Он может быть как текстовым значением, так и числом, или посыланием на клеточку.

Пример работы с формулой (=СЦЕПИТЬ)

Оцените статью
( Пока оценок нет )
Поделиться с друзьями
Пошаговые инструкции по решению проблем с ОС Windows, Android, IOS
Добавить комментарий